Network issues in Mays cafe, High School
Incident Report for Meridian Technology
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 13:06 CST
Update
This was identified as an electrical issue. It has been resolved.
Posted Mar 02, 2023 - 10:21 CST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2023 - 10:21 CST
Investigating
Networking is down in the HS, and partially in the Mays building
Posted Mar 02, 2023 - 10:01 CST
This incident affected: Meridian Wired Network and Meridian Wireless Network.