Slow Wi-Fi in Mays and HS
Incident Report for Meridian Technology
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2024 - 13:14 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2024 - 13:00 CST
Update
I'll be performing an update on the school's wireless access points beginning at 10a. Most clients shouldn’t lose connectivity, but it is possible there will be a brief moment without internet as the access points reboot.
Posted Mar 06, 2024 - 09:25 CST
Investigating
Currently investigating slow wifi network performance in the Mays building, and in the HS.
Posted Mar 06, 2024 - 09:18 CST
This incident affects: Meridian Wireless Network.